Commit 6cf53b34 authored by Thomas Löffler's avatar Thomas Löffler

Add condition to use correct TS object depending on TYPO3 version

parent 438cf846
[compatVersion = 9.0.0]
tt_content.google_sitemap =< lib.contentElement
[else]
tt_content.google_sitemap =< lib.fluidContent
[end]
tt_content { tt_content {
google_sitemap =< lib.fluidContent
google_sitemap { google_sitemap {
templateName = GoogleSitemap templateName = GoogleSitemap
dataProcessing { dataProcessing {
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment